» Mécanique » Batterie rechargeable sur tondeuse automatique » REPONDRE

Avatar  dh44 Le 10/06/2017 à 11h10
Hello,

Après mettre fait taper sur les doigts par l'espèce de chef qui dirige ce forum :D , j'aurais besoin d'un éclaircissement au sujet d'une batterie rechargeable.

Je possède un robot tondeuse de marque Husqvarna, à l'intérieur 2 batteries rechargeables de 18v. Depuis peu de temps il galérait à faire son boulot... je lui ai ouvert ses entrailles et j'ai remarqué un connecteur de batterie qui avait noircit. Pas de soucis j'ai de la pièce, je le remplace. Je contrôle aussi les batteries et là surprise, une des batteries sort 20Volts

Ma question est: est ce que je peux remettre cette batterie qui donne plus de voltage qu'indiqué sachant qu'elle m'a cramé un connecteur? Et pourquoi me donne t-elle plus que l'autre?

(Avis aux experts en électronique, domotique, etc... pas aux chauffeurs du dimanche :D )

Rang : 📢 Qualifié

ranks03.png


 
Avatar  guismo205 Le 10/06/2017 à 11h28
Une batterie qui sort 20v c'est normal.
Par exemple le voitures sont en 12v mais en permanence tu est entre 13 et 14v.

Celle qui est a 20v pour moi serais bonne combien sort l'autre ?

La France est un pays fertile,l'ont y plante des fonctionnaires il y pousse des impôt.

Rang : 💻 Professionnel

ranks04.png


 
Avatar  dh44 Le 10/06/2017 à 12h12
Oui pour une voiture ou autres engins ça ne m'aurait pas inquiété mais là pour de "l'électronique"...

L'autre batterie sortait 18,4V sachant qu'il n'était pas rechargé, à l'arrêt sur la pelouse depuis quelques heures je pense. Je peux visualiser plusieurs paramètres sur l'écran du robot dont les températures batteries et celle qui sort 20V indiquait - 27° (sur les accus sont fixés capteur de température et klixon). Je pense que les infos étaient erronées vu l'état du connecteur...

batterie en question

Si je n'ai pas de risque à la remettre je tenterais à la prochaine autopsie de la bête...

Rang : 📢 Qualifié

ranks03.png


 
Avatar  mickael Le 10/06/2017 à 12h31
Je pense pas que ce soit 2v de plus qui crame des connecteurs :) On cramerai toutes nos ampoules dans ce cas dans les voitures :D ..

Puet-être qu'une batterie est plus fatiguée que l'autre. Va savoir. Toutes les batteries n'ont pas exactement le même voltage. Bon après une différence de 2v quand même ..

Rang : ☕ Webmasteur 😈

team01.png


 
Avatar  dh44 Le 10/06/2017 à 17h49
J'ai une carte mère à l'intérieur du robot qui gère tous ça et je sais que certains composants ne supportent pas ces variations... après j'ai peut être une batterie en pleine forme :D mais le faite qu'elle était branchée là où ça a cramé me pose soucis

Rang : 📢 Qualifié

ranks03.png


 
Avatar  mickael Le 10/06/2017 à 17h55
Et en intervertissant les batteries? Tu peux le faire?

Rang : ☕ Webmasteur 😈

team01.png


 
Avatar  dh44 Le 10/06/2017 à 17h57
Oui je peux mais dans quel but? :heu:

Rang : 📢 Qualifié

ranks03.png


 
Avatar  mickael Le 10/06/2017 à 18h11
Ben déjà ta batterie à 18.4v ne cramera pas le fameux connecteur .. C'est quoi qui recharge les batterie? Secteur?

Rang : ☕ Webmasteur 😈

team01.png


 
Avatar  dh44 Le 10/06/2017 à 21h48
Ah d'accord... Petite précision il fonctionne avec 2 batteries :D

Il va se recharger sur une base qui est alimentée sur le secteur. C'est touttotomatik :D

Rang : 📢 Qualifié

ranks03.png


 
Avatar  mickael Le 10/06/2017 à 22h06
Oui je sais que c'est eux batteries .. Mais si tu changes les batteries de place en les intervertissant, tu aurais plus de soucis de trop de voltage qui arrive au contacteur non?

Rang : ☕ Webmasteur 😈

team01.png


 
Avatar  Gordini Le 10/06/2017 à 23h58
Si j'ai tout bien compris, tu as une tondeuse robotisée qui fonctionne avec 2 batteries de 18 V chacune. Lorsque le machin arrive à la limite inférieure de puissance disponible, il retourne tout seul sur sa base pour faire le plein d'électricité nucléaire tout seul.
Une des 2 batteries affiche 20V et aurait noirci un des connecteurs.
- l'autre batterie affiche quel voltage ?
- 20V, c'est avant ou après la charge ?
- comme l'a suggéré le chef, as-tu essayé d'échanger de place les batteries ?
- les batteries ont quel âge ?
- une batterie paraît-elle gonflée ?

:epicetou:

Rang : 🍺 Régulateur 😴

team01.png


 
Avatar  mickael Le 11/06/2017 à 07h20
L'autre fait 18.4v Gordini.

Pas mal le coup de la batterie gonflée, j'y ai pas pensé.

Rang : ☕ Webmasteur 😈

team01.png


 
Avatar  mickael Le 11/06/2017 à 07h22
Je déplace le sujet dans mécanique "VL" .. A étudier si j'ouvre une catégorie de type divers hors zone PL et VL ..

Rang : ☕ Webmasteur 😈

team01.png


 
Avatar  dh44 Le 11/06/2017 à 09h26
Gordini:
-18,4V pour l'autre
-C'est après la recharge et après la tonte (robot arrêté sur la pelouse)
-non pas essayé vue que les deux sont branchées sur la carte mère, justement le faite que le voltage soit haut je l'ai pas rebranchée (voltage pris au voltmetre)
-les batteries ont 1 saison et demi (ce qui corresponds à presque 2 ans mais pratiquement pas de cycles de charge et décharge enfin peu pour l'âge)
-non non pas gonflée sinon j'aurais sù le problème :D

J'va vous expliquer comment qu'sa fonctionne c'te bête mangeuse d'herbe :D

Ricardo, nom de la bête se gare dans sa niche pour se recharger. Je peux le régler pour qu'il fasse son boulot à n'importe quelle heure, n'importe quel jour. Une fois rechargé, il s'en va brouter le pâturage. Dès que le voltage atteint la consigne de recharge, il se met en recherche de sa base et se branche tout seul par un système de "moustache" . En temps normal il devrait se recharger en 45 50 minutes et tondre plus d'une heure. En réalité, il reste dans sa niche 240 minutes (seuil de consigne maximum de recharge) et tond 20 à 30 minutes... Et ça depuis que je l'ai et ni le revendeur ni husqvarna n'ont trouvé le problème (tout à été changé dessus, batteries, carte mère, divers capteurs...) Je soupçonne un problème de température car la charge est gérée aussi avec la température. Quand le robot se recharge, les batteries augmentent en température, si elle augmentent de 2 degrés en moins de 120 secondes la charge et terminée.
Du coup j'ai contrôlé le capteur de température sur la batterie de 20volts mais il est ok.

Je pense que je vais la remettre la prochaine fois que je l'ouvrirais... J'voudrais juste pas cramer la carte mère :pleure:

Rang : 📢 Qualifié

ranks03.png


 
Avatar  mickael Le 11/06/2017 à 09h56
Imagine si c'était une femme à 20V .. Elle te grille le bout :D :mdr:

Rang : ☕ Webmasteur 😈

team01.png


 
Avatar  dh44 Le 11/06/2017 à 10h40
:mdr: j'pense que là le capteur de température fonctionne :mdr:

Rang : 📢 Qualifié

ranks03.png


 
Avatar  Gordini Le 11/06/2017 à 11h26
Vu le prix de Ricard(avec de l'o et deux glaçons, merci), et si il est toujours sous garantie, je ne toucherais à rien : ton revendeur et / ou Husky doivent le réparer ou le changer !
Maintenant, que les batteries chauffent en recharge, c'est normal, mais deux degrés en deux minutes, ça me paraît beaucoup...
L'endroit de sa "niche" est aéré ?

:epicetou:

Rang : 🍺 Régulateur 😴

team01.png


 
Avatar  dh44 Le 11/06/2017 à 11h33
Depuis la garantie est passé est honnêtement je me dépanne mieux tout seul qu'avec eux :mdr:
Si si c'est normal, en fin de charge les accus chauffent ce qui indique que la charge est maximale :top si problème pendant la charge par exemple une surchauffe, le klixon collé au batterie coupe le courant pour éviter l'incendie.
La base est à l'ombre protégée par un toit et tout et tout

Rang : 📢 Qualifié

ranks03.png


 

» Mécanique » Batterie rechargeable sur tondeuse automatique

Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie


2 Utilisateurs en ligne : 0 Administrateur, 0 Modérateur, 0 Membre et 2 Visiteurs
Utilisateurs en ligne : Aucun membre connecté